<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>BOYS HOOPS: Eisenhower Eagles Win In OT | Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://rrhgazette.com/xmlrpc.php" />
              <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','9pAEzm5kMr1456245466');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta property="og:image" content="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.06.12-AM.png" /><meta name="author" content="Gazette News">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gazette &raquo; Feed" href="https://rrhgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gazette &raquo; Comments Feed" href="https://rrhgazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gazette &raquo; BOYS HOOPS: Eisenhower Eagles Win In OT Comments Feed" href="https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rrhgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://rrhgazette.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://rrhgazette.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://rrhgazette.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://rrhgazette.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://rrhgazette.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://rrhgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://rrhgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rrhgazette.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://rrhgazette.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://rrhgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rrhgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rrhgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Macomb Community College Service Pledge Honors MLK Day' href='https://rrhgazette.com/macomb-community-college-service-pledge-honors-mlk-day/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/" />
<link rel='shortlink' href='https://wp.me/p7KgJ1-BP' />
<link rel="alternate" type="application/json+oembed" href="https://rrhgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frrhgazette.com%2Fboys-hoops-eisenhower-eagles-win-in-ot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rrhgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frrhgazette.com%2Fboys-hoops-eisenhower-eagles-win-in-ot%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'df6763c4a1';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://rrhgazette.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://rrhgazette.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://rrhgazette.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BOYS HOOPS: Eisenhower Eagles Win In OT" />
<meta property="og:url" content="https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/" />
<meta property="og:description" content="PREP SPORTS by BRYAN EVERSON @BryanEversonPRS Utica Eisenhower senior John Cukaj couldn&#8217;t recall hitting another game-tying or game-winning shot, so Wednesday night made for a pretty good fir…" />
<meta property="article:published_time" content="2017-01-21T05:09:44+00:00" />
<meta property="article:modified_time" content="2017-01-21T05:11:31+00:00" />
<meta property="og:site_name" content="Gazette" />
<meta property="og:image" content="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.06.12-AM.png" />
<meta property="og:image:width" content="641" />
<meta property="og:image:height" content="415" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.06.12-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/rrhgazette.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/rrhgazette.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    ul.sf-menu > .td-menu-item > a {
        font-size:11px;
	
    }
    
	.footer-text-wrap {
		font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif;
	font-size:15px;
	
	}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2345 single-format-standard boys-hoops-eisenhower-eagles-win-in-ot wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-2049"><a href="https://rrhgazette.com/category/community-news/">Community News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2050"><a href="https://rrhgazette.com/category/macomb-township/">Macomb Township</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://rrhgazette.com/category/rochester-news/rochester/">Rochester</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://rrhgazette.com/category/rochester-hills-news/rochester-hills/">Rochester Hills</a></li>
	<li id="menu-item-2051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2051"><a href="https://rrhgazette.com/category/shelby-township/">Shelby Township</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://rrhgazette.com/category/troy-news/troy/">Troy</a></li>
	<li id="menu-item-2052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2052"><a href="https://rrhgazette.com/category/utica/">Utica</a></li>
</ul>
</li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-174"><a href="https://rrhgazette.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://rrhgazette.com/category/columns/perspectives/">Perspectives — Pete Mauer</a></li>
	<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="https://rrhgazette.com/category/home-matters-linda-rea/">Home Matters — Linda Rea</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://rrhgazette.com/category/columns/movie-show-plus/">Movie Show Plus — Greg Russel</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://rrhgazette.com/category/columns/horoscope/">Horoscope — Rich Milostan</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://rrhgazette.com/category/columns/random-thoughts/">Random Thoughts — Damon Perry</a></li>
</ul>
</li>
<li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1687"><a href="https://rrhgazette.com/category/columns/prep-sports-bryan-everson/">Prep Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2065"><a href="https://rrhgazette.com/category/prep-sports-macomb-township/">Macomb Township</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://rrhgazette.com/category/prep-sports-rochester/">Rochester</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067"><a href="https://rrhgazette.com/category/prep-sports-rochester-hills/">Rochester Hills</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2068"><a href="https://rrhgazette.com/category/prep-sports-shelby-township/">Shelby Township</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://rrhgazette.com/category/prep-sports-troy/">Troy</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2070"><a href="https://rrhgazette.com/category/prep-sports-utica/">Utica</a></li>
</ul>
</li>
<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2064"><a href="https://rrhgazette.com/category/police-patrol/">Police Patrol<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://rrhgazette.com/category/rochester-hills-news/police-patrol-rochester-hills/">Rochester &#038; Rochester Hills</a></li>
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="https://rrhgazette.com/category/police-patrol-shelby-utica-macomb/">Shelby•Utica•Macomb</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://rrhgazette.com/category/troy-news/police-patrol-troy/">Troy-Somerset</a></li>
</ul>
</li>
<li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="https://rrhgazette.com/links/">Community Links</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://rrhgazette.com/advertise/">Advertise</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://rrhgazette.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://rrhgazette.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, January 21, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-primary-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-2049"><a href="https://rrhgazette.com/category/community-news/">Community News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2050"><a href="https://rrhgazette.com/category/macomb-township/">Macomb Township</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189"><a href="https://rrhgazette.com/category/rochester-news/rochester/">Rochester</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190"><a href="https://rrhgazette.com/category/rochester-hills-news/rochester-hills/">Rochester Hills</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2051"><a href="https://rrhgazette.com/category/shelby-township/">Shelby Township</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188"><a href="https://rrhgazette.com/category/troy-news/troy/">Troy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2052"><a href="https://rrhgazette.com/category/utica/">Utica</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-174"><a href="https://rrhgazette.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186"><a href="https://rrhgazette.com/category/columns/perspectives/">Perspectives — Pete Mauer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1063"><a href="https://rrhgazette.com/category/home-matters-linda-rea/">Home Matters — Linda Rea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-185"><a href="https://rrhgazette.com/category/columns/movie-show-plus/">Movie Show Plus — Greg Russel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191"><a href="https://rrhgazette.com/category/columns/horoscope/">Horoscope — Rich Milostan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187"><a href="https://rrhgazette.com/category/columns/random-thoughts/">Random Thoughts — Damon Perry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1687"><a href="https://rrhgazette.com/category/columns/prep-sports-bryan-everson/">Prep Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2065"><a href="https://rrhgazette.com/category/prep-sports-macomb-township/">Macomb Township</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2066"><a href="https://rrhgazette.com/category/prep-sports-rochester/">Rochester</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2067"><a href="https://rrhgazette.com/category/prep-sports-rochester-hills/">Rochester Hills</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2068"><a href="https://rrhgazette.com/category/prep-sports-shelby-township/">Shelby Township</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2069"><a href="https://rrhgazette.com/category/prep-sports-troy/">Troy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2070"><a href="https://rrhgazette.com/category/prep-sports-utica/">Utica</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2064"><a href="https://rrhgazette.com/category/police-patrol/">Police Patrol</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179"><a href="https://rrhgazette.com/category/rochester-hills-news/police-patrol-rochester-hills/">Rochester &#038; Rochester Hills</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2063"><a href="https://rrhgazette.com/category/police-patrol-shelby-utica-macomb/">Shelby•Utica•Macomb</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177"><a href="https://rrhgazette.com/category/troy-news/police-patrol-troy/">Troy-Somerset</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440"><a href="https://rrhgazette.com/links/">Community Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://rrhgazette.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://rrhgazette.com/contact/">Contact</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://rrhgazette.com/">
            <img class="td-retina-data" data-retina="https://rrhgazette.com/wp-content/uploads/2016/12/GazetteLogoWebsite.png" src="https://rrhgazette.com/wp-content/uploads/2016/12/GazetteLogoWebsite.png" alt=""/>
            <span class="td-visual-hidden">Gazette</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><a href="http://www.yourhomeshows.com/" target="_blank"><img src="https://rrhgazette.com/wp-content/uploads/2017/01/2017-Home-Show-Leader-Board-Ad-.jpg"></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://rrhgazette.com/">
			<img class="td-retina-data" data-retina="https://rrhgazette.com/wp-content/uploads/2016/02/NEW-GAZETTE-LOGO-3way-300x59.png" src="https://rrhgazette.com/wp-content/uploads/2016/02/NEW-GAZETTE-LOGO-3way-300x59.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://rrhgazette.com/">
			<img class="td-retina-data" data-retina="https://rrhgazette.com/wp-content/uploads/2016/12/GazetteLogoWebsite.png" src="https://rrhgazette.com/wp-content/uploads/2016/12/GazetteLogoWebsite.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-2049"><a href="https://rrhgazette.com/category/community-news/">Community News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2050"><a href="https://rrhgazette.com/category/macomb-township/">Macomb Township</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189"><a href="https://rrhgazette.com/category/rochester-news/rochester/">Rochester</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190"><a href="https://rrhgazette.com/category/rochester-hills-news/rochester-hills/">Rochester Hills</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2051"><a href="https://rrhgazette.com/category/shelby-township/">Shelby Township</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188"><a href="https://rrhgazette.com/category/troy-news/troy/">Troy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2052"><a href="https://rrhgazette.com/category/utica/">Utica</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-174"><a href="https://rrhgazette.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186"><a href="https://rrhgazette.com/category/columns/perspectives/">Perspectives — Pete Mauer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1063"><a href="https://rrhgazette.com/category/home-matters-linda-rea/">Home Matters — Linda Rea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-185"><a href="https://rrhgazette.com/category/columns/movie-show-plus/">Movie Show Plus — Greg Russel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191"><a href="https://rrhgazette.com/category/columns/horoscope/">Horoscope — Rich Milostan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187"><a href="https://rrhgazette.com/category/columns/random-thoughts/">Random Thoughts — Damon Perry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1687"><a href="https://rrhgazette.com/category/columns/prep-sports-bryan-everson/">Prep Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2065"><a href="https://rrhgazette.com/category/prep-sports-macomb-township/">Macomb Township</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2066"><a href="https://rrhgazette.com/category/prep-sports-rochester/">Rochester</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2067"><a href="https://rrhgazette.com/category/prep-sports-rochester-hills/">Rochester Hills</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2068"><a href="https://rrhgazette.com/category/prep-sports-shelby-township/">Shelby Township</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2069"><a href="https://rrhgazette.com/category/prep-sports-troy/">Troy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2070"><a href="https://rrhgazette.com/category/prep-sports-utica/">Utica</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2064"><a href="https://rrhgazette.com/category/police-patrol/">Police Patrol</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179"><a href="https://rrhgazette.com/category/rochester-hills-news/police-patrol-rochester-hills/">Rochester &#038; Rochester Hills</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2063"><a href="https://rrhgazette.com/category/police-patrol-shelby-utica-macomb/">Shelby•Utica•Macomb</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177"><a href="https://rrhgazette.com/category/troy-news/police-patrol-troy/">Troy-Somerset</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440"><a href="https://rrhgazette.com/links/">Community Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://rrhgazette.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://rrhgazette.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://rrhgazette.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://rrhgazette.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Columns" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://rrhgazette.com/category/columns/">
                                  <span itemprop="name">Columns</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Prep Sports" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://rrhgazette.com/category/columns/prep-sports-bryan-everson/">
                                  <span itemprop="name">Prep Sports</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">BOYS HOOPS: Eisenhower Eagles Win In OT</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2345" class="post-2345 post type-post status-publish format-standard has-post-thumbnail hentry category-prep-sports-bryan-everson category-prep-sports-macomb-township category-prep-sports-shelby-township category-prep-sports-utica" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://rrhgazette.com/category/columns/">Columns</a></li><li class="entry-category"><a  href="https://rrhgazette.com/category/columns/prep-sports-bryan-everson/">Prep Sports</a></li><li class="entry-category"><a  href="https://rrhgazette.com/category/prep-sports-macomb-township/">Prep Sports — Macomb Township</a></li><li class="entry-category"><a  href="https://rrhgazette.com/category/prep-sports-shelby-township/">Prep Sports — Shelby Township</a></li><li class="entry-category"><a  href="https://rrhgazette.com/category/prep-sports-utica/">Prep Sports — Utica</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">BOYS HOOPS: Eisenhower Eagles Win In OT</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-21T05:09:44+00:00" >January 21, 2017</time></span>                    <div class="td-post-comments"><a href="https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2345">3</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Frrhgazette.com%2Fboys-hoops-eisenhower-eagles-win-in-ot%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=BOYS+HOOPS%3A+Eisenhower+Eagles+Win+In+OT&url=https%3A%2F%2Frrhgazette.com%2Fboys-hoops-eisenhower-eagles-win-in-ot%2F&via=Gazette"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/&amp;media=https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.06.12-AM.png&description=BOYS+HOOPS%3A+Eisenhower+Eagles+Win+In+OT" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=BOYS+HOOPS%3A+Eisenhower+Eagles+Win+In+OT%20-%20https%3A%2F%2Frrhgazette.com%2Fboys-hoops-eisenhower-eagles-win-in-ot%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.06.12-AM.png" data-caption="Ike guard John Cukaj handles the ball late in the game in Wednesday night&#039;s contest against Chippewa Valley.
The senior guard hit a game-tying 3-pointer as time expired in regulation, setting up for an 8-0 Eagles run to start overtime
that led them to victory. &quot;John gets that great steal at the end and hits that shot, it was amazing,&quot; Eisenhower coach Dave Schwesinger said."><img width="641" height="415" class="entry-thumb td-modal-image" src="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.06.12-AM.png" srcset="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.06.12-AM.png 641w, https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.06.12-AM-300x194.png 300w" sizes="(max-width: 641px) 100vw, 641px" alt="" title=""/></a><figcaption class="wp-caption-text">Ike guard John Cukaj handles the ball late in the game in Wednesday night's contest against Chippewa Valley.
The senior guard hit a game-tying 3-pointer as time expired in regulation, setting up for an 8-0 Eagles run to start overtime
that led them to victory. "John gets that great steal at the end and hits that shot, it was amazing," Eisenhower coach Dave Schwesinger said.</figcaption></figure></div>
        <h4><strong>PREP SPORTS</strong></h4>
<hr />
<p><strong>by BRYAN EVERSON</strong><br />
<a href="http://www.twitter.com/bryaneversonprs" target="_blank"><strong>@BryanEversonPRS</strong></a></p>
<p>Utica Eisenhower senior John Cukaj couldn&#8217;t recall hitting another game-tying or game-winning shot, so Wednesday night made for a pretty good first time.</p>
<p>His pull-up 3-pointer at the buzzer sent the game into overtime, eventually leading to a 62-56 victory over Chippewa Valley.</p>
<p>Following an Ike turnover and a split pair of free throws by Chippewa Valley senior Jaylen Ross with 14 seconds left, the Eagles&#8217; first try at tying the game went terribly awry, a half-court pass from senior Brandon Munn that slipped out of the hands of a teammate in the corner.</p>
<p>The second chance couldn&#8217;t have gone better. With seven seconds on the clock, a turnover allowed Cukaj the opportunity to get off a shot over a defender that he was able to sink, sending the home crowd into a frenzy.</p>
<p>&#8220;I&#8217;m like, &#8216;I&#8217;ve got to shoot this,&#8217; I don&#8217;t even care if we win,&#8221; he said. &#8220;If it goes in, we&#8217;re going to overtime. If I miss, we&#8217;re going to lose. I just chucked it up, it went in, and everyone started going crazy. It was sweet.&#8221;</p>
<p>Overtime proved to be even sweeter for the Eagles (5-4, 1-3 MAC Red), who immediately got a quick basket from junior Dante Candela, and two turnovers by the Big Reds (3-6, 1-3 MAC Red) led to points from senior Matt Donahue and Cukaj that provided a 56-50 lead.</p>
<figure id="attachment_2347" style="width: 419px" class="wp-caption alignnone"><img class="size-full wp-image-2347" src="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.07.57-AM.png" alt="" width="419" height="328" srcset="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.07.57-AM.png 419w, https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.07.57-AM-300x235.png 300w" sizes="(max-width: 419px) 100vw, 419px" /><figcaption class="wp-caption-text">Eagles Junior Dante Candela matches up with Chippewa Valley freshman<br />Myren Harris midway through Wednesday night&#8217;s contest between the MAC Red foes. Candela went on to make all three of his shots from the field and finished with nine points in the 62-56 overtime victory for Ike.</figcaption></figure>
<p>It wasn&#8217;t until 54 seconds left post regulation that Ross was able to finally knock down a 3 for Chippewa Valley&#8217;s first points in overtime, but by that time the visitors were forced to extend the game with fouls, and even the few that Ike missed didn&#8217;t provide enough opportunity to let the lead slip away.</p>
<p>Chippewa Valley coach Kevin Voss speculated that Cukaj&#8217;s shot may have foreshadowed how overtime would play out for his team.</p>
<p>&#8220;We talked about how we wanted to get it inbounds [in the final seconds], we weren&#8217;t supposed to dribble,&#8221; Voss said.</p>
<p>&#8220;He wasn&#8217;t the guy we were getting it to, but I guess he didn&#8217;t understand the moment, and that&#8217;s tough. If we make a free throw right before that, we&#8217;re up four, and it&#8217;s probably academic.&#8221;</p>
<p>&#8220;They got an opportunity to capitalize, and that&#8217;s such a momentum builder, it&#8217;s almost predictable in overtime that they&#8217;re going to hurt you.&#8221;</p>
<p>Cukaj&#8217;s critical shot wasn&#8217;t his only make of the night. The senior was precise, scoring 14 points on 6-of-9 shooting, and also pulled down a team-high nine boards.</p>
<p>The ending proved to be redemption for Ike, who almost let a semi-comfortable lead that it held at both halftime and the end of three quarters slip away. A 3-pointer by junior Billy Krempa, who had a team-high 18 points for Ike, had the hosts up seven with over five minutes remaining. But Chippewa Valley was able to make a late charge and take over, with a steal and a layup by Ross to cap off a 9-1 run that sent the Big Reds ahead by one.</p>
<p>Inside makes by Ross and standout guard D&#8217;lano Woods gave the Big Reds a four-point advantage with 2:11, though the Eagles punched back swiftly. Munn drove uncontested to the rack and scored, and Cukaj used his positioning for a put-back bucket on a missed 3- pointer that made it 47-all with 1:30 to go.</p>
<p>Chippewa Valley senior Dimitri Alderson hit a pair from the charity stripe with 31 seconds left, and a turnover by Ike set up the chance from the line to ice the game by the visitors when they went to the line again, setting up the final sequence.</p>
<p>&#8220;We gave a few things toward the end, but we had resiliency,&#8221; Ike coach Dave Schwesinger said. &#8220;They kept fighting, never hung their heads. John gets that great steal at the end and hits that shot, it was amazing.</p>
<p>&#8220;The kids took that momentum and went with it. Those first few minutes of overtime, they were incredible.&#8221;</p>
<p>Both teams are ones that enjoy the long ball, but on a night where neither could find much success with it &#8212; Ike was 8-of-28 from distance, Chippewa Valley 5- of-33 &#8212; forcing turnovers and scoring inside were critical. Munn had 11 total attempts from the field, but made all five of his makes inside the arc and finished with 13 points.</p>
<p>The Eagles were able to strip the ball with some success from Woods, but the junior still managed 13 points, eight boards and six assists for Chippewa Valley. Ross finished with a team-high 16 points.</p>
<p>A quick turnaround will see Ike travel Friday night to Grosse Pointe South, while the Big Reds will look to snap a three-game losing streak when they host Stevenson.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><a href="http://www.lindareateam.com" target="_blank"><img src="https://rrhgazette.com/wp-content/uploads/2016/04/LindaReaBanner.jpg"</a>a</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Frrhgazette.com%2Fboys-hoops-eisenhower-eagles-win-in-ot%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=BOYS+HOOPS%3A+Eisenhower+Eagles+Win+In+OT&url=https%3A%2F%2Frrhgazette.com%2Fboys-hoops-eisenhower-eagles-win-in-ot%2F&via=Gazette"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/&amp;media=https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.06.12-AM.png&description=BOYS+HOOPS%3A+Eisenhower+Eagles+Win+In+OT" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=BOYS+HOOPS%3A+Eisenhower+Eagles+Win+In+OT%20-%20https%3A%2F%2Frrhgazette.com%2Fboys-hoops-eisenhower-eagles-win-in-ot%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/" data-text="BOYS HOOPS: Eisenhower Eagles Win In OT" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://rrhgazette.com/macomb-community-college-service-pledge-honors-mlk-day/">Macomb Community College Service Pledge Honors MLK Day</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://rrhgazette.com/author/gazette6966/"><img alt='' src='https://secure.gravatar.com/avatar/4d30b637520fdf063147ad209b08109e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d30b637520fdf063147ad209b08109e?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://rrhgazette.com/author/gazette6966/">Gazette News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gazette News"></span><meta itemprop="datePublished" content="2017-01-21T05:09:44+00:00"><meta itemprop="dateModified" content="2017-01-21T05:11:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://rrhgazette.com/boys-hoops-eisenhower-eagles-win-in-ot/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rrhgazette.com/wp-content/uploads/2016/12/GazetteLogoWebsite.png"></span><meta itemprop="name" content="Gazette"></span><meta itemprop="headline " content="BOYS HOOPS: Eisenhower Eagles Win In OT"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.06.12-AM.png"><meta itemprop="width" content="641"><meta itemprop="height" content="415"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_588312178e8dd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_588312178e8dd" ><script>var block_td_uid_3_588312178e8dd = new tdBlock();
block_td_uid_3_588312178e8dd.id = "td_uid_3_588312178e8dd";
block_td_uid_3_588312178e8dd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_588312178e8dd_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2345,"live_filter_cur_post_author":"1"}';
block_td_uid_3_588312178e8dd.td_column_number = "3";
block_td_uid_3_588312178e8dd.block_type = "td_block_related_posts";
block_td_uid_3_588312178e8dd.post_count = "3";
block_td_uid_3_588312178e8dd.found_posts = "14";
block_td_uid_3_588312178e8dd.header_color = "";
block_td_uid_3_588312178e8dd.ajax_pagination_infinite_stop = "";
block_td_uid_3_588312178e8dd.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_3_588312178e8dd);
</script><h4 class="td-related-title"><a id="td_uid_4_5883121792325" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_588312178e8dd" href="#">RELATED ARTICLES</a><a id="td_uid_5_588312179236b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_588312178e8dd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_588312178e8dd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rrhgazette.com/girls-hoops-long-ball-leads-stoney-past-adams/" rel="bookmark" title="GIRLS HOOPS: Long Ball Leads Stoney Past Adams"><img width="218" height="150" class="entry-thumb" src="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.06.24-PM-218x150.png" srcset="https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.06.24-PM-218x150.png 218w, https://rrhgazette.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.06.24-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GIRLS HOOPS: Long Ball Leads Stoney Past Adams"/></a></div>                <a href="https://rrhgazette.com/category/columns/prep-sports-bryan-everson/" class="td-post-category">Prep Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/girls-hoops-long-ball-leads-stoney-past-adams/" rel="bookmark" title="GIRLS HOOPS: Long Ball Leads Stoney Past Adams">GIRLS HOOPS: Long Ball Leads Stoney Past Adams</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rrhgazette.com/gary-griffith-reflects-on-coaching-career-at-troy/" rel="bookmark" title="Gary Griffith reflects on coaching career at Troy"><img width="218" height="150" class="entry-thumb" src="https://rrhgazette.com/wp-content/uploads/2017/01/image001-218x150.jpg" srcset="https://rrhgazette.com/wp-content/uploads/2017/01/image001-218x150.jpg 218w, https://rrhgazette.com/wp-content/uploads/2017/01/image001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gary Griffith reflects on coaching career at Troy"/></a></div>                <a href="https://rrhgazette.com/category/columns/prep-sports-bryan-everson/" class="td-post-category">Prep Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/gary-griffith-reflects-on-coaching-career-at-troy/" rel="bookmark" title="Gary Griffith reflects on coaching career at Troy">Gary Griffith reflects on coaching career at Troy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rrhgazette.com/girls-hoops-ford-stymies-persistent-chieftains/" rel="bookmark" title="GIRLS HOOPS: Ford Stymies Persistent Chieftains"><img width="218" height="150" class="entry-thumb" src="https://rrhgazette.com/wp-content/uploads/2017/01/unnamed-2-218x150.jpg" srcset="https://rrhgazette.com/wp-content/uploads/2017/01/unnamed-2-218x150.jpg 218w, https://rrhgazette.com/wp-content/uploads/2017/01/unnamed-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GIRLS HOOPS: Ford Stymies Persistent Chieftains"/></a></div>                <a href="https://rrhgazette.com/category/columns/prep-sports-bryan-everson/" class="td-post-category">Prep Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/girls-hoops-ford-stymies-persistent-chieftains/" rel="bookmark" title="GIRLS HOOPS: Ford Stymies Persistent Chieftains">GIRLS HOOPS: Ford Stymies Persistent Chieftains</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_588312178e8dd" data-td_block_id="td_uid_3_588312178e8dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_588312178e8dd" data-td_block_id="td_uid_3_588312178e8dd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/boys-hoops-eisenhower-eagles-win-in-ot/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rrhgazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2345' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1185255329227691" data-ad-slot="4831499762"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1185255329227691" data-ad-slot="4831499762"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1185255329227691" data-ad-slot="4831499762"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1185255329227691" data-ad-slot="4831499762"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_7_588312179a3ec_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_588312179a3ec" ><script>var block_td_uid_7_588312179a3ec = new tdBlock();
block_td_uid_7_588312179a3ec.id = "td_uid_7_588312179a3ec";
block_td_uid_7_588312179a3ec.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"34,35,36","custom_title":"Top Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_588312179a3ec_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_588312179a3ec.td_column_number = "1";
block_td_uid_7_588312179a3ec.block_type = "td_block_7";
block_td_uid_7_588312179a3ec.post_count = "4";
block_td_uid_7_588312179a3ec.found_posts = "108";
block_td_uid_7_588312179a3ec.header_color = "#";
block_td_uid_7_588312179a3ec.ajax_pagination_infinite_stop = "";
block_td_uid_7_588312179a3ec.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_7_588312179a3ec);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Top Stories</span></h4></div><div id=td_uid_7_588312179a3ec class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://rrhgazette.com/6th-annual-white-chapel-tulip-photo-contest-starting-soon/" rel="bookmark" title="6th Annual White Chapel Tulip Photo Contest Starting Soon"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/uploads/2016/04/TulipWinner2015-100x70.jpg" srcset="https://rrhgazette.com/wp-content/uploads/2016/04/TulipWinner2015-100x70.jpg 100w, https://rrhgazette.com/wp-content/uploads/2016/04/TulipWinner2015-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="6th Annual White Chapel Tulip Photo Contest Starting Soon"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/6th-annual-white-chapel-tulip-photo-contest-starting-soon/" rel="bookmark" title="6th Annual White Chapel Tulip Photo Contest Starting Soon">6th Annual White Chapel Tulip Photo Contest Starting Soon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-08T19:55:26+00:00" >April 8, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://rrhgazette.com/shields-restaurant-and-pizzeria-celebrates-70-years-with-70-cent-sundaes/" rel="bookmark" title="Shield&#8217;s Restaurant and Pizzeria Celebrates 70 Years with 70 Cent Sundaes"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/uploads/2016/06/sundae-100x70.jpg" srcset="https://rrhgazette.com/wp-content/uploads/2016/06/sundae-100x70.jpg 100w, https://rrhgazette.com/wp-content/uploads/2016/06/sundae-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shield&#8217;s Restaurant and Pizzeria Celebrates 70 Years with 70 Cent Sundaes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/shields-restaurant-and-pizzeria-celebrates-70-years-with-70-cent-sundaes/" rel="bookmark" title="Shield&#8217;s Restaurant and Pizzeria Celebrates 70 Years with 70 Cent Sundaes">Shield&#8217;s Restaurant and Pizzeria Celebrates 70 Years with 70 Cent Sundaes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-02T18:34:14+00:00" >June 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://rrhgazette.com/stoney-creek-girls-soccer-reaches-new-territory-with-regional-win/" rel="bookmark" title="Stoney Creek girls&#8217; soccer reaches new territory with regional win"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/uploads/2016/06/IMG_5548-100x70.jpg" srcset="https://rrhgazette.com/wp-content/uploads/2016/06/IMG_5548-100x70.jpg 100w, https://rrhgazette.com/wp-content/uploads/2016/06/IMG_5548-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Stoney Creek girls&#8217; soccer reaches new territory with regional win"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/stoney-creek-girls-soccer-reaches-new-territory-with-regional-win/" rel="bookmark" title="Stoney Creek girls&#8217; soccer reaches new territory with regional win">Stoney Creek girls&#8217; soccer reaches new territory with regional win</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-08T20:46:49+00:00" >June 8, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://rrhgazette.com/honors-college-sees-growth-at-ou/" rel="bookmark" title="Honors College Sees Growth at OU"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/uploads/2016/09/IMG_5591-100x70.jpg" srcset="https://rrhgazette.com/wp-content/uploads/2016/09/IMG_5591-100x70.jpg 100w, https://rrhgazette.com/wp-content/uploads/2016/09/IMG_5591-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Honors College Sees Growth at OU"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/honors-college-sees-growth-at-ou/" rel="bookmark" title="Honors College Sees Growth at OU">Honors College Sees Growth at OU</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-08T16:13:47+00:00" >September 8, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_588312179a3ec" data-td_block_id="td_uid_7_588312179a3ec">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_8 td_block_widget td_uid_8_58831217a4f08_rand td-pb-border-top"  data-td-block-uid="td_uid_8_58831217a4f08" ><script>var block_td_uid_8_58831217a4f08 = new tdBlock();
block_td_uid_8_58831217a4f08.id = "td_uid_8_58831217a4f08";
block_td_uid_8_58831217a4f08.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"38","category_ids":"","custom_title":"Community Events","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_58831217a4f08_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58831217a4f08.td_column_number = "1";
block_td_uid_8_58831217a4f08.block_type = "td_block_8";
block_td_uid_8_58831217a4f08.post_count = "8";
block_td_uid_8_58831217a4f08.found_posts = "270";
block_td_uid_8_58831217a4f08.header_color = "#";
block_td_uid_8_58831217a4f08.ajax_pagination_infinite_stop = "";
block_td_uid_8_58831217a4f08.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_8_58831217a4f08);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Community Events</span></h4></div><div id=td_uid_8_58831217a4f08 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://rrhgazette.com/all-seasons-hosts-award-winning-vocalist/" rel="bookmark" title="All Seasons Hosts Award Winning Vocalist"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/all-seasons-hosts-award-winning-vocalist/" rel="bookmark" title="All Seasons Hosts Award Winning Vocalist">All Seasons Hosts Award Winning Vocalist</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T16:42:17+00:00" >September 29, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://rrhgazette.com/free-pumpkins-through-october-at-1-800-mini-storage-in-troy/" rel="bookmark" title="Free Pumpkins Through October at 1-800-Mini Storage in Troy!"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/free-pumpkins-through-october-at-1-800-mini-storage-in-troy/" rel="bookmark" title="Free Pumpkins Through October at 1-800-Mini Storage in Troy!">Free Pumpkins Through October at 1-800-Mini Storage in Troy!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T16:41:27+00:00" >September 29, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://rrhgazette.com/michigan-design-center-hosts-sample-sale-this-weekend/" rel="bookmark" title="Michigan Design Center Hosts Sample Sale This Weekend"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/michigan-design-center-hosts-sample-sale-this-weekend/" rel="bookmark" title="Michigan Design Center Hosts Sample Sale This Weekend">Michigan Design Center Hosts Sample Sale This Weekend</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T16:40:35+00:00" >September 29, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://rrhgazette.com/cheddars-preschool-story-hour-changing-leaves-on-the-green/" rel="bookmark" title="Cheddar’s Preschool Story Hour: Changing Leaves on the Green"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/cheddars-preschool-story-hour-changing-leaves-on-the-green/" rel="bookmark" title="Cheddar’s Preschool Story Hour: Changing Leaves on the Green">Cheddar’s Preschool Story Hour: Changing Leaves on the Green</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T16:38:39+00:00" >September 29, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://rrhgazette.com/its-pizza-and-pumpkins-at-troy-historic-village/" rel="bookmark" title="It’s Pizza and Pumpkins at Troy Historic Village"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/its-pizza-and-pumpkins-at-troy-historic-village/" rel="bookmark" title="It’s Pizza and Pumpkins at Troy Historic Village">It’s Pizza and Pumpkins at Troy Historic Village</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T16:37:46+00:00" >September 29, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://rrhgazette.com/stryker-orthopaedics-sponsors-free-talk-at-older-persons-commission/" rel="bookmark" title="Stryker Orthopaedics Sponsors Free Talk at Older Persons Commission"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/stryker-orthopaedics-sponsors-free-talk-at-older-persons-commission/" rel="bookmark" title="Stryker Orthopaedics Sponsors Free Talk at Older Persons Commission">Stryker Orthopaedics Sponsors Free Talk at Older Persons Commission</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-22T16:55:23+00:00" >September 22, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://rrhgazette.com/community-open-house-coming-to-newly-renovated-price-chapel/" rel="bookmark" title="Community Open House Coming to Newly Renovated Price Chapel"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/community-open-house-coming-to-newly-renovated-price-chapel/" rel="bookmark" title="Community Open House Coming to Newly Renovated Price Chapel">Community Open House Coming to Newly Renovated Price Chapel</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-22T16:53:42+00:00" >September 22, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://rrhgazette.com/painting-with-a-twist-childrens-workshop/" rel="bookmark" title="Painting With a Twist Children&#8217;s Workshop!"><img width="100" height="70" class="entry-thumb" src="https://rrhgazette.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://rrhgazette.com/painting-with-a-twist-childrens-workshop/" rel="bookmark" title="Painting With a Twist Children&#8217;s Workshop!">Painting With a Twist Children&#8217;s Workshop!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-22T16:52:27+00:00" >September 22, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://rrhgazette.com/"><img class="td-retina-data" src="https://rrhgazette.com/wp-content/uploads/2016/12/GazetteLogoWebsiteReverse-2.png" data-retina="https://rrhgazette.com/wp-content/uploads/2016/12/GazetteLogoWebsiteReverse-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">Gazette Media Group • 6966 Crooks Rd., Suite 22, Troy, MI 48098 • Office- (248) 524-4868 • Fax- (248) 524-9140<div class="footer-email-wrap">Contact us: <a href="mailto:News@GazetteMediaGroup.com">News@GazetteMediaGroup.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-50"><a href="#">Disclaimer</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="#">Privacy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52"><a href="#">Advertisement</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - Newsmag by TagDiv                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-dfb3604f85613e8f5b394c9cc1067aac">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 58831217ae4a4
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = "https:\/\/rrhgazette.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://rrhgazette.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rrhgazette.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://rrhgazette.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='https://rrhgazette.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://rrhgazette.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://rrhgazette.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://rrhgazette.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'114461735',post:'2345',tz:'0',srv:'rrhgazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '114461735', '2345' ]);
</script>

</body>
</html>